+ Add Question

Blank start page opening chrome extension

M

Hello,

I'm currently having problems viewing any start page using chrome extension with windows xp sp3. When I click on the extension button I just get a blank page and if i click the bottom refresh button it makes no changes. However, I can view the today, 7 days, etc just fine when I go to show menu.

I followed some steps that where posted "please go to Chrome's Settings -> Advanced Settings -> Content Settings and make sure that "Allow local data to be set (recommended)" is selected and that "Block third-party cookies and site data" is NOT checked." but I'm still having a blank page pull up.

Any help to figure this bug would be appreciated.

All responses

Brendon Wadey staff
Replied on Aug 13, 2013 - 01:58 UTC

Hi There,

Please try clearing the cache for Chrome (Chrome Settings --> Show Advanced --> Content Settings --> All Cookies & Site Data --> Search for Todoist)

Let me know if the issue persists, if it does which version of Chrome are you running?

Thanks,
Brendon.

M
maxxautosalesllc premium
Replied on Aug 16, 2013 - 19:29 UTC

Hello Brendon,

Thanks for the fast reply, I cleared all the above cookies with the steps mentioned in the email and still getting a blank page when I log in. I even tried uninstalling every extension program, clearing cache, restarting, and then only installing todoist, but still the same problem. The current version of chrome Im running is the lastest 28.0.1500.95 m. Can you recommend any other ways to fix this problem?

Regards,

Alexander S

David Trey staff
Replied on Aug 16, 2013 - 20:41 UTC

Hello,

Unfortunately, we still can't reproduce this issue. Please clarify - what is your start page set to in Todoist? Did you configure a custom query in the Settings? If so, which one?

Try to go to https://todoist.com on the web, click on the gear icon in the top-right corner to go to the Settings and in the "Start page" section, please select the today or 7 days view, reload the browser and see if it helps.


Best regards,
David

M
maxxautosalesllc premium
Replied on Aug 16, 2013 - 20:58 UTC

Hello David,

The problem is when I click on todoist chrome extension button the windows that pops up is blank. I tried changing configuration of the start page to different options (inbox, today and overdue, info page) but its always opens in a blank page. Currently I'm using a custom query "today, over due, no due date" but with the same issue.

Also, I tried to do three other different methods but still with no avail. First, I tried to use a completely different computer( Window 7 with latest Chrome) synced with my account and installed todoist extension. Second, I upgraded to the premium trial of todoist. Finally, I opened a new account with other goggle account installed the chrome extension. They all resulted in blank pages start pages. Can hou provide any technical support that help resolve the issue?

Regards,

Alexander S

Brendon Wadey staff
Replied on Aug 16, 2013 - 21:42 UTC

Alex,

If you have tried different accounts, different computers, and still no luck, then the fault is most likely with your Chrome. Do you have any extensions installed with Chrome? Can you list the ones you have here, so we can take a look.

Try disabling all extensions and see if Todoist loads without issue, if it does, enable extensions one by one.

Thanks,
Brendon.

David Trey staff
Replied on Aug 16, 2013 - 22:54 UTC

Alexander,

I have version 5.7 of the extension running on the same version of Chrome that you have and can't reproduce this issue. As Brendon said, if you've confirmed that it happens on multiple Todoist accounts then it can either be the issue with the extension itself and I can confirm that at least the version 5.7 works or the browser.

Please try to go to Chrome's Settings -> Extensions and then, next to the Todoist extension, check the "Allow in Incognito mode" box. Then, open a Chrome Incognito window (with Ctrl+Shift+N) which is a window that doesn't use any of your settings, just a "raw" new window without any cache or cookies and just our extension and let me know if the issue persists.

Also, make sure you don't have any anti-virus software that can block the connection of our extension or are behind any corporate firewalls, VPNs etc.


Best regards,
David

M
maxxautosalesllc premium
Replied on Aug 16, 2013 - 23:11 UTC

Hello again Brendon,

I disabled and uninstalled every extensions in chrome, cleared all the cookies and site data, and only installed only todoist but I'm still getting a blank page.

I actually noticed right now thanks to Tray is that even persist when I log in into todoist.com website. I signed up to todoist on 08/19 and was experiencing an issue where daily task would be duplicating but ever since I deleted the task and re-added them the problem went away. Could there be problem because I use reoccurring daily tasks in todoist, server, or a problem with extension itself?

David, I tried incognito steps you mentioned above with the same results. I am using windows essential for an antivirus but I think the problem may be with new accounts. The reason why I'm saying this because I just logged to todoist.com in with my Note 2 on Sprint network with chrome and requested desktop site with the same blank page. Was there any recent upgrades or problems with todoist.com servers during this past week?

Regads,

Alexander S

Brendon Wadey staff
Replied on Aug 17, 2013 - 00:43 UTC

Alexander,

You previously mentioned you have tried different accounts without luck, so that would indicate that it's not an account issue.

The fact that you tried it on Chrome for Mobile means it could really be Chrome, as you probably signed into it with your Google account.

Please head to todoist.com on Internet Explorer and let us know if it continues to do so. Yes, we had some sync issues recently, but they were related to iOS and you are the first report of an issue such as this. Do you have the issue on our App for Android?

Thanks,
Brendon.

M
maxxautosalesllc premium
Replied on Aug 20, 2013 - 01:57 UTC

First I would like to thank Brendon and David for trying to get down to the bottom of the bug I'm experiencing with todoist.

To follow up with Brendon, I tried logging into todoist.com using with latest Internet Explore 8 for Windows XP v8.0.6001.18702 and unfortunately and still experiencing same blank home page problem. I tried changing my custom query back to other preset setting with no changes. I think there might be a problem with new accounts created within the past week? Since the problem does not seem to be with chrome or any other settings within it.

Thank you,
Alexander S

David Trey staff
Replied on Aug 20, 2013 - 10:33 UTC

Hello Alexander,

We're sorry for the inconvenience, we have now passed this issue to the developers as we're unable to reproduce it.

I've just tried to set up a new account again and testing it as I'm writing this reply and it doesn't happen on any browser whether the account is new or older.

Could you please try to reproduce this issue in Firefox? IE 8 is not recommended to use with Todoist. Also, in what language are you using Todoist? Do you use any software forcing an encryption, any VPN, proxy servers, anti-virus software? Do any of your project, tasks or notes contain any special characters, parts of programming code or anything that could be considered "unusual"?


Best regards,
David

Brendon Wadey staff
Replied on Aug 20, 2013 - 13:19 UTC

This should be fixed in the next version, v159.

Thanks,
Brendon.

M
maxxautosalesllc premium
Replied on Aug 21, 2013 - 00:33 UTC

Hello again David and Brendon,

It seems the problem is fixed! I noticed today in the afternoon that the start page is working. Was there a fix applied? Regardless, thank you for your constant support and I will definitely keep my premium subscription going.

Regards,

Alexander S.

A
Andrew
Replied on Sep 01, 2013 - 20:34 UTC

Hi everybody,
Found this thread as I am suffering from exactly the same problem with Chrome. Has worked perfectly for as long as I have been signed up. But a couple of days ago, suddenly the extension button is blank. Works online and on my iPad and android phone. Should I download v159?
I am on vacation for a couple of weeks, but will check back on my return. Delighted with app ion all other ways: starting to get the hang of it.

Best wishes,

Andrew

David Trey staff
Replied on Sep 02, 2013 - 11:22 UTC

Hello Andrew,

The version 159 Brendon mentioned refers to the version of Todoist, not the plugin. That said, this issue should now be fixed. Please try to go to Chrome's Setting -> Advanced Settings -> Content Settings -> All cookies and site data, remove "todoist.com" from this list, reload the browser and you should see the login page when you open the plugin.


Best regards,
David