+ Add Question

Totals In Project List Show Group Titles As Well As Tasks

DJ

Many of my projects have group titles (tasks with * at the start to remove the tick box). These never used to contribute towards the total of tasks listed in the list of projects, but this has recently changed and now the totals count everything. How can I stop this please?

Thanks

All responses

Brendon Wadey staff
Replied on Jul 22, 2013 - 21:24

Hi Damo,

This feature is still available, and I am unable to reproduce your results. Please log out and back in again to see if it's not a visual glitch.

If that does not work you can try clearing the cache for your browser. For reference, which browser are you accessing Todoist with? Or are you using our Windows App?

Thanks,
Brendon.

DJ
Damo Jay
Replied on Aug 03, 2013 - 19:40

Hi,

I am using Google Chrome on a PC. Since posting, I have tried clearing the cache and logging out but the issue still persists. I have found that creating a task and then dragging it into an effected Task Set makes the values correct, but I must do this everytime I log in.

Thanks

Brendon Wadey staff
Replied on Aug 03, 2013 - 21:09

Damo,

If you create a new task right now, with * at the start of it, does this still happen? If you edit the affected tasks, remove the *, save, and then re-add it does this still happen?

Thanks,
Brendon.

DJ
Damo Jay
Replied on Aug 04, 2013 - 17:27

I have just tried both of the following:

Adding a task called "*!!TEST!!" to an existing project, logging out and logging back in. This should not have altered the number of tasks in the project - three.

Creating a new project, adding a task called "*!!TEST!!" and a second one called "Test", then logging out and logging back in. This should have resulted in a new project with one task.


Upon logging in, the existing project counted "*!!TEST!!" as a task to be completed and gave a total of four, and the new project also counted "*!!TEST!!" as a task and listed that it had two tasks to be completed.

David Trey staff
Replied on Aug 04, 2013 - 18:08

Hello Damo,

Thank you for your report, I've passed it to the developers and we'll try to fix this issue in the next updates.


Best regards,
David