+ Add Question

Todoist not loading in Outlook 2013

LJ

I cannot get Todoist to load in Outlook 2013. I am using Windows 7 64b.

All responses

Brendon Wadey staff
Replied on Jul 20, 2013 - 16:41

Hi Lesll,

Please uninstall your current version of the plugin, then clear the cache for Internet Explorer (the plugin uses it) and install this updated unreleased version.

https://d2dq6e731uoz0t.cloudfront.net/02cd062715e057dfa9ee118565c79108/as/OutlookTodoist.Adx.exe

Let me know if you still have issues.

Thanks,
Brendon.

LJ
Lesli Jacobs premium
Replied on Jul 20, 2013 - 17:13

Sorted out, thank you.

B
Bart
Replied on Jul 24, 2013 - 20:39

I had installed the latest official release (had to reboot to complete), but when it didn't even show up in Outlook 2013, I went looking and found this. So I uninstalled that plugin (didn't have to reboot), cleared my IE10 Temporary Internet Files, then installed the version linked to above (again, didn't have to reboot). The plugin started to load, but Outlook crashed. Tried again, same result. No go for me with this version.

Brendon Wadey staff
Replied on Jul 24, 2013 - 21:42

Bart,

Please follow the same steps, uninstall, clear cache for IE, and install this updated version.

https://d2dq6e731uoz0t.cloudfront.net/27d69392edce0cbd2d7128b9c74d070d/as/OutlookTodoist.Adx.exe

Thanks,
Brendon.

B
Bart
Replied on Jul 24, 2013 - 22:03

That was quick, and it's better. It doesn't crash Outlook, at least. Now to get to know it a little better. Thanks.

B
Bart
Replied on Jul 24, 2013 - 22:15

But now I've gone and broken it. I set a reminder for an email in the in-box. Then I moved that email to another folder. Then I tried to open that email from the reminder in the plug-in. After thinking a long time, it appears I now have the web version of Todoist.com showing in the plug-in, rather than the plug-in version. It is laid out like the web version, anyway. This is a different thing, probably for a different story.

B
Bart
Replied on Jul 24, 2013 - 22:27

Ohhh. I figured shutting down Outlook and restarting would fix that, but it didn't. After the restart, the plug-in is still showing a layout like the web site. There is no "menu" dropdown like at first. All that shows on the left and you have to horizontally scroll to the right to start to see the tasks, and even farther to see the projects and due dates. I may have to uninstall and reinstall?

B
Bart
Replied on Jul 24, 2013 - 22:31

Well, even uninstalling and reinstalling the plug-in didn't fix that problem. Sorry.

Brendon Wadey staff
Replied on Jul 24, 2013 - 23:07

Bart,

Which version of Outlook are you running, as well as Windows version.

Please try clearing the cache for IE, this can resolve issues such as this. A reboot couldn't hurt either :)

Thanks,
Brendon.

B
Bart
Replied on Jul 25, 2013 - 15:29

Outlook 2013. Windows 7. I tried clearing the cache before, as well as uninstalling and reinstalling the plug-in (clearing the cache in between the uninstall and reinstall), to no avail. So tried a reboot (clearing the IE cache just before rebooting). That still did not solve the problem. The plug-in still presents what appears to be the web version, not what should be the plug-in version of Todoist. e.g. there is no Menu dropdown list.

B
Bart
Replied on Jul 25, 2013 - 15:42

So I tried one more test. I uninstalled the plug-in, then cleared the IE cache (IE10, BTW), then rebooted, then reinstalled the plug-in. Even all that failed to get the plug-in back to displaying like it should.

Brendon Wadey staff
Replied on Jul 25, 2013 - 16:03

Bart,

We are very sorry for the issues. This was a known issue that should have been resolved in the current unreleased version.

The developers know about this and we hope to find a solution soon.

Thanks,
Brendon.

Brendon Wadey staff
Replied on Jul 25, 2013 - 18:14

Bart,

I must apologize. I forgot about one option available, please click on the Logout Todoist button at the top menu. This can sometimes be found in the Add-ins tab.

Thanks,
Brendon.

B
Bart
Replied on Jul 25, 2013 - 20:26

Nope. Didn't help. When I logged out, I still got the full web page in the plug-in. So I uninstalled, cleared cache, reinstalled, and no change. When I started Outlook, I had the full web-page. When I logged in, I had the full web-page, still. Just like it appears in my browser, but squeezed into a plug-in-size window with horizontal scroll bar.

Brendon Wadey staff
Replied on Jul 26, 2013 - 16:20

Bart,

We are very sorry for the inconvenience. We are looking into it but at this time have not been able to reproduce this issue.

Please make sure Windows is up to date, IE is up to date. We will let you know if any updates are available.

Thanks,
Brendon.

RN
Ronald Nolte premium
Replied on Jan 16, 2014 - 16:22

Any update on this issue? I am having similar issues with Outlook 2013

Brendon Wadey staff
Replied on Jan 16, 2014 - 19:36

Ronald,

No updates yet, should be a large update within the next week or two and it should be fixed with this update.

Regards,
Brendon.

RN
Ronald Nolte premium
Replied on Feb 03, 2014 - 16:42

Still fighting this issue. I have to manually go into add-ins and select each time I run Outlook.