+ Add Question

Just installed v2.3 and it crashes when launched

SV

Hi,

I am runnging windows 7 and the windows app was working fine till today when the v2.3 update showed up and after installing it, the app came up once then crashed. after that it doesn't even launch.

How do I revert to earlier working version?

Thanks & regards,
Shankar

All responses

Brendon Wadey staff
Replied on May 24, 2013 - 13:33

Hi Shankar,

Please make sure that Internet Explorer is updated to the latest version as our new update requires this. Also, please try clearing the cache of IE.

Please let me know if it continues.

Thanks,
Brendon.

SV
Shankar Vasudevan premium
Replied on May 24, 2013 - 13:49

Hi Brendon,

I am running IE version 10.0.9200.16576. I just cleared the cache and tried launching again and still it doesn't run. It shows up briefly in the task bar icons and when I move my mouse over the icon, it disappears.

-Shankar

Brendon Wadey staff
Replied on May 24, 2013 - 13:53

Hi,

Do you have .NET Framework 4 installed? Please install it if you do not have it installed, and please re-install it if you do.

http://www.microsoft.com/en-ca/download/details.aspx?id=17851

Thanks,
Brendon.

SV
Shankar Vasudevan premium
Replied on May 24, 2013 - 21:41

Hi,

Reinstalled .NET framework 4, the problem still exists. Pls send me the installation file for previous version or link to download the same, I don't have time for all these trials. I will revert to the older version.

Thanks & regards,
Shankar

Brendon Wadey staff
Replied on May 24, 2013 - 23:00

Hi Shankar,

I am very sorry for this inconvenience, we are looking into this issue and hope to find a solution soon.

Please try this version for now
https://d2dq6e731uoz0t.cloudfront.net/0837981a81ddbe8700d49f248666cab7/as/Todoist_for_Windows.RC.exe

Thanks,
Brendon.