+ Add Question

Outlook plugin for Win 7 (64 bits) Outlook 2010

S

Hi, I installed the Outlook Plugin but it will "disappear" every time turnoff my computer. I tried to reinstall and same thing happened. Can you please advise how to resolve? I noted that you said you would develop a new app for 64 bits, is that available now?
Thank you.

All responses

Brendon Wadey staff
Replied on May 03, 2013 - 15:27 UTC

Hello,

When you say it disappears when you turn off the computer, do you mean it does not load on startup? There is no Todoist menu in Outlook after the reboot? When you re-installed it, did it work, just stops after you turn the system off?

Are there any error messages when loading Outlook? Do you have the 64bit version of Outlook, or just a 64bit version of Windows 7? The outlook plugin should work in 64bit Windows if Outlook is a 32bit application.

Please try to install this version and let me know if it resolves the issue. The final release is not available yet, but will be very soon :)

https://d2dq6e731uoz0t.cloudfront.net/4213960e2dd34efbcebad4fee1d4d855/as/OutlookTodoist.RC.exe

Thanks,
Brendon.

David Trey staff
Replied on May 03, 2013 - 16:59 UTC

Hello,

If the version Brendon mentioned won't work either try this one: https://d2dq6e731uoz0t.cloudfront.net/23ba6af99340be5655be8317812129dd/as/OutlookTodoist.Adx.RC.exe that's our latest release candidate which should definitely work on the 64-bit version of Outlook.


Best regards,
David

S
SN
Replied on May 04, 2013 - 06:36 UTC

Hi Brendon,
Thanks for you help.

To answer your question.

When you say it disappears when you turn off the computer, do you mean it does not load on startup? (Yes)

There is no Todoist menu in Outlook after the reboot? (Yes)

When you re-installed it, did it work, just stops after you turn the system off? (It worked, but it disappeared again after reboot)

Are there any error messages when loading Outlook? (No)

Do you have the 64bit version of Outlook, or just a 64bit version of Windows 7? (32bit 2010 Outlook, 64bit Windows 7)

I have installed and is working now. Thanks.

S
SN
Replied on May 04, 2013 - 06:39 UTC

Hi David,
Thanks for your response as well.
I have tried Brendon's solution, and it is working now.
In any case I do look forward to the updated version, thinking of upgrade to Premium soon :)

Regards,
SN