+ Add Question

Links being stripped or corrupted

MB

Hi there, when I mail things into a project the links are corrupted / stripped or changed?

I often mail tweets into my inbox but all the short code links dont go any where?

I email normal mails in and the when i go into the notes section the links from the mail no longer work, some have > added to the end making them not work? or not find the page?

Are you guys aware of this?

Please notify me of response to marcus@autoslm.co.za as i do not get notified when previous questions are answered?

All responses

David Trey staff
Replied on Apr 26, 2013 - 06:25

Hello Marcus,

Please forward a part of a message with a link that gets added incorrectly to david@todoist.com You can remove any personal information from the mail except for the link itself and we'll try to reproduce this issue.

Regarding notifications - you should receive an email from no_reply@todoist.com upon reply to this message.


Best regards,
David

MB
Marcus Badach premium
Replied on May 03, 2013 - 02:09

Hi David this is happening again? Tweets mailed in are no longer working?

I can see a ">" but even after removing it still does not work?

David Trey staff
Replied on May 03, 2013 - 06:40

Hello Marcus,

I have passed this issue to the developers and we're working on it. I will inform you as soon as we fix this issue. Sorry for the inconvenience.


Best regards,
David

MB
Marcus Badach premium
Replied on May 03, 2013 - 07:15

OK thanks, I still do not get any email from your address?