+ Add Question

Outlook Todoist plugin v2.0.1 not loading with Outlook 2013

U

I installed the Outlook Todoist plugin for the first time today but it is not appearing in Outlook 2013. The plugin product version is v2.0.1.0.

The error message I see in the COM Add-Ins is:

"Load Behavior: Not loaded. A runtime error occuring during the loading of the COM Add-in."

Is there any other diagnostic information I can provide? Thanks for your help.

All responses

RM
Randolph Miller premium
Replied on Apr 04, 2013 - 05:27

Steve,

Maybe the response here >[http://todoist.com/Support/showQuestion/4511/] < relates to your question?

If the plugin didn't ask to send an error report, maybe there are log files that can be sent to David Trey?

U
Unknown
Replied on Apr 04, 2013 - 05:47

Thanks for the suggestion Randolph. I did not have any error logs in either location mentioned in that other post. I'm also not behind a proxy so I think it may be a different issue.

RM
Randolph Miller premium
Replied on Apr 04, 2013 - 05:57

Steve,

No problem; sorry for the 'false lead'!

Here are two other options you might try before the 'real' Support Staff gets back to you (if you care to give it a go) ...

There is a Release Candidate available at this question that mentions Outlook 2013 [http://todoist.com/Support/showQuestion/4197/], although the question and response is nearly a month old.

A newer Q&A, although the version of Outlook is not mentioned, is at [http://todoist.com/Support/showQuestion/4383/]; this also gives a link to a Release Candidate.

To confirm, do you have Microsoft .NET Framework 4 and Microsoft Visual Studio 2010 Tools installed (I'm assuming that you're running some flavor of Windows OS)?

David Trey staff
Replied on Apr 04, 2013 - 06:40

Hello Steve,

The latest version of our plugin is already available at http://todoist.com/outlook - if you've got it from there, you don't have to install other versions (this installer also contains .NET Framework and VS Tools in case they're not installed).

We are aware of this issue and we're very sorry for the inconvenience. We're investigating what might have caused it and we hope to fix it soon.

Please tell me - is your Outlook up-to date with all patches or updates provided by Microsoft installed?


Best regards,
David

U
Unknown
Replied on Apr 04, 2013 - 06:58

Hi David -

No problem, thanks for looking into it.

Yes, I confirmed all patches/updates are installed. If it helps I'm running Windows 8 and am a C# developer so .NET Framework v4.5 and VS2012 Update 2 CTP 4 are installed.

Thanks,
-Steve

David Trey staff
Replied on Apr 04, 2013 - 07:49

Steve,

Please tell me - are you running a 64-bit version of Outlook?


Best regards,
David

U
Unknown
Replied on Apr 04, 2013 - 07:58

Yep, 64-bit. Tried it on a second machine with a similar configuration and same behavior.

HR
Hugo Rossi premium
Replied on Apr 14, 2013 - 12:17

I have the same problem. I use the 32-bit version of Outlook 2013, just freshly downloaded from Microsoft and installed yesterday.

HR
Hugo Rossi premium
Replied on Apr 14, 2013 - 12:26

I must retract what I just wrote - after restarting Outlook again, it suddenly seems to work.

RN
Ronald Nolte premium
Replied on Jan 16, 2014 - 10:32

Todoist loads in my Outlook 2013, but I have to go into add-ins and re-check the box to make it active.

Is there a fix for this?

Brendon Wadey staff
Replied on Jan 16, 2014 - 13:50

Ronald,

A major update is coming within a week or so, and all issues should be addressed at that time.

Regards,
Brendon.