+ Add Question

Votebox not working

GJ

I was trying to vote for features in the Votebox section of the forum. I click on the vote button but the counter does not increment.

All responses

David Trey staff
Replied on Apr 03, 2013 - 11:59 UTC

Hello Glenn,

Thank you very much for your report, we'll look into this issue asap.

It seems that the vote is being counted and if you reload the page with Ctrl+F5 (or retry voting for something), you'll see that the counter has been incremented.


Best regards,
David

GJ
Glenn Johnson premium
Replied on Apr 03, 2013 - 13:57 UTC

I did refresh the browser page, the vote count stayed the same. I am using Chrome on a Mac if that means anything.

David Trey staff
Replied on Apr 03, 2013 - 13:59 UTC

Glenn,

This issue has been fixed now. Please try to clear the browser's cache if you won't see the changes.

Reg. refreshing - it might have required a "hard refresh" (Cmd+Shift+R on a Mac).


Best regards,
David

RM
Randolph Miller premium
Replied on Apr 08, 2013 - 12:30 UTC

David,

It appears that the issue with the Votebox not registering votes may be back. I've tried both Chrome and Firefox; tried refreshing the page after voting; tried clearing the browser's cache and then voting and refreshing the page after voting, but the count always remains the same.

Would you please check the status of this issue again, please?

Please do not hesitate to contact me if you should have any questions.


Best regards,
Randy Miller

David Trey staff
Replied on Apr 08, 2013 - 12:57 UTC

Randy,

I've just checked in Firefox and Chrome and in both browsers, both voting and unvoting works as expected - you see the black notification in the top-right corner, your vote increments the vote count and the button changes to "unvote" (and vice-versa).

Please tell me:
- What version of Chrome an Firefox are you using?
- Do you have any plugins installed in your browsers (in particular - ad- or script-blocking plugins)?


Best regards,
David

RM
Randolph Miller premium
Replied on Apr 08, 2013 - 15:33 UTC

David,

Chrome Version 26.0.1410.43 m
Firefox 19.0.2 (portable)

The proposals for which I'm trying to cast a vote are:

http://todoist.com/Vote/showProposal/154/# (still at 30 votes)
http://todoist.com/Vote/showProposal/184/# (still at 18 votes)

No plugins in Firefox; Shockwave Flash is the only plugin in Chrome. I also have Feely, Pocket and Evernote Clipper running in Chrome.

Please do not hesitate to contact me if you should have any questions.


Best regards,
Randy Miller

David Trey staff
Replied on Apr 08, 2013 - 17:59 UTC

Randolph,

Thank you for the details, I've been able to reproduce this issue within these (and others) suggestions and only on Chrome (not Firefox 20.0). I'll pass it to the developers.


Best regards,
David

David Trey staff
Replied on Apr 09, 2013 - 22:11 UTC

Hello,

This issue should now be fixed.


Best regards,
David

RM
Randolph Miller premium
Replied on Apr 10, 2013 - 09:22 UTC

David,

Thank you for your attention to this matter; I've been able to cast my vote on several proposals this morning. :)


Best regards,
Randy Miller

Lissa premium
Replied on Feb 04, 2014 - 15:25 UTC

Hi,

I'm using Internet Explorer 9 and I'm having the same problem with the new vote button. My collegue who also needs to use IE9 at work is having the same problem.

Thank you

Lissa premium
Replied on Feb 04, 2014 - 15:27 UTC

I just want to add that I cannot use the '' I have the same problem '' button here either.

Thank you

David Trey staff
Replied on Feb 04, 2014 - 16:31 UTC

Hello Lissa,

Thank you for your report, we'll look into it.


Best regards,
David

Lissa premium
Replied on Feb 07, 2014 - 13:51 UTC

Hi,

I don't know if you did something, but it works now :).

Thank you,

Lissa