+ Add Question

Error with installing to Outlook 2010

CW

I get the message:

"An error occurred during customization install, to remedy this problem click details for more information and contact your system administrator."

__________________________________
I clicked on "details" and got a long list of what looked like randam phrases and code.

Any idea on how to get the outlook plugin to work? I am running Windows 7 64 bit version which is currently updated.

All responses

David Trey staff
Replied on Mar 20, 2013 - 19:07

Hello Chris,

Please try to install this version: https://d2dq6e731uoz0t.cloudfront.net/3ac86bc18ae12fe2cf8c93fdbbb9bf05/as/OutlookTodoist.RC.exe and if the same issue persists, try to copy/paste the details from the error message here.


Best regards,
David

CW
Chris Wilson
Replied on Mar 20, 2013 - 19:11

I installed the version you suggested and received the same error. First I shut down Outlook 2010. Then I run the Todoist installation program as an administrator. It seems to install OK, but when I then open outlook I get an error message. I have a jpeg image of the specific error message detail, but have no way to send it to you using this interface.

Any other suggestions?

CW
Chris Wilson
Replied on Mar 20, 2013 - 19:18

The following is the text of the full details in the error message:



Name:
From: file:///C:/Program Files (x86)/OutlookTodoist/OutlookTodoist.vsto

The expected element "addIn" was not found i the XML>

*********************Exception Text****************************
Microsoft.VisualStudio.Tools.Applications.Deployment.InvalidManifestException: The expected element "addIn" was not found in the XML.
at Microsoft.VisualStudio.Tools.Applications.DEployment.ApplicationManifest.FRomXml(Stringmanifest, Boolean validate)
at Microsoft.VisualStudio.Tools.Applications.Deployment.ApplicationManifes.ctor(String manifest, Boolean validate)
at
Microsoft.VisualStudio.Tools,Appliations.Deployment.ClickOnceAddInDeploymentManager.InstallAddIn()

David Trey staff
Replied on Mar 20, 2013 - 19:25

Chris,

You can send screenshots to david@doist.io but based on the error message, please try to install Microsoft Visual Studio 2010 Tools (http://www.microsoft.com/en-gb/download/details.aspx?id=35594 ) and then try to install the Outlook plugin again.


Best regards,
David