+ Add Question

Sent mails missing

Hi,

today I sent several mails into my inbox project of Todoist. But the mails didn't appear in Todoist yet.

Greetings
Felix

All responses

David Trey staff
Replied on Mar 02, 2013 - 12:59

Hello Felix,

Unfortunately, I can't reproduce this issue, the test mails I've sent just now, showed up on my to-do list after 10 seconds.

Please make sure that you're either using your primary Todoist email address to send these mails or that all other addresses you're using are added to the list of accepted addresses. To do so, right-click on a project, choose "Email tasks to this project" and at the bottom of this window, try to add a wildcard domain. For example, if you're using GMail, add:

@gmail.com

for any other custom domain such as yourdomain.com, add:

@yourdomain.com


Best regards,
David

Felix Griewald premium
Replied on Mar 02, 2013 - 13:15

Hi David,

sending from my primary address works. But I can't send tasks from my personal domain emails (@felix-griewald.de). It worked till yesterday and I didn't change anything.

I also don't get an error, that the email is not allowed.

Greetings,
Felix

David Trey staff
Replied on Mar 02, 2013 - 13:24

Felix,

Please try to remove and re-add the @felix-griewald.de domain to the list and let me know if it helps. If not, try to add the exact full email address to the list.


Best regards,
David

Felix Griewald premium
Replied on Mar 02, 2013 - 13:31

Hi David,

still the same problem. Did you blacklisted my domain or server?

Greetings
Felix

David Trey staff
Replied on Mar 02, 2013 - 14:22

Felix,

Please tell me - did you send out more than 500 emails within less than a minute? If not, it's highly unlikely that our server would have banned your domain.

Please try the following - remove the additional email address(es) from the list, then set your felix-griewald.de address as your primary Todoist address and add your current primary address to the list and try to send a test email from each address and let me know if both arrive.


Best regards,
David

Felix Griewald premium
Replied on Mar 02, 2013 - 14:51

Hi David,

I just wanted to start like you said.

Meanwhile I have a lot of test-tasks from my mail accounts. I tested it and now it is working again. (I don't know why)

Thank you for your help.

Greetings
Felix