+ Add Question

blank pane in outlook

JS

i upgraded to ie8
using outlook 2007
installed uninstalled multiple times
made sure i have visual tools and netframe 4

In outlook i just have a blank pane no button to login, there is a toolbar button to add a task

could it be a firewall issue? how do i make this work.

i can access the website through explorer

All responses

David Trey staff
Replied on Feb 18, 2013 - 19:02 UTC

Hello Jim,

The Todoist for Outlook plugin always uses Internet Explorer to connect. Please make sure that IE accepts cookies and try to add todoist.com and cloudflare.net (and Amazon Web Service) to the list of trusted sites in IE's Internet Options -> Security (but don't check off the "Require server verification..." box at the bottom).

Also, please tell me - what version of Windows are you using?


Best regards,
David

JS
jim s
Replied on Feb 18, 2013 - 19:11 UTC

I am using XP.

David Trey staff
Replied on Feb 18, 2013 - 19:15 UTC

Jim,

Please clarify - do the instructions above help or are you still experiencing this issue? Have you tried clearing IE's cache as well?


Best regards,
David

JS
jim s
Replied on Feb 18, 2013 - 19:21 UTC

i am still having the issues
i have also cleared the cache
could it be a firewall issue

David Trey staff
Replied on Feb 18, 2013 - 19:51 UTC

Jim,

Theoretically, it could be a firewall issue. If you r firewall prevents anything within Outlook to establish an HTTP connection, it may cause this issue. Please try to disable your firewall and see if it helps.


Best regards,
David

JS
jim s
Replied on Feb 18, 2013 - 19:54 UTC

unfortunately that isn't an option as it is a corporate system.

David Trey staff
Replied on Feb 18, 2013 - 20:14 UTC

Jim,

Please try to ask your system administrator about this issue. If you can access Todoist on the web, it should be possible to access it in Outlook as well, but we can't tell for sure as some types of connections in some applications may be indeed locked in your network.


Best regards,
David

C
craigsales.za
Replied on Oct 16, 2014 - 09:57 UTC

Hi, I've recently signed up and have the same problem - blank screen. It looks like a problem that lots of people have that work in corporates. I've checked the following:

- IE settings
- I can access todoist from both IE and Chrome

I'm using Win8 with Office 2013.

Are there any other web pages that I can use to test if connectivity is an issue?

Clyde Romo staff
Replied on Oct 16, 2014 - 11:07 UTC

Hi Craig,

Sadly, we don't have a different webpage for testing connectivity issue. Our developer is looking into this issue and we'll update this thread for any news.

Really sorry for the inconvenience.


Regards,
Clyde

Thomas premium
Replied on Nov 17, 2014 - 10:41 UTC

Hi,

I have the same problem under win7 64b, Outlook 2010 and I'm behind a corporate firewall.
I can access to Todoist webpage in Internet Explorer without any issue.
I tried to add https://todoist.com and https://cloudflare.net to the trusted sites but I have the same blank panel