+ Add Question

Outlook plugin can't connect to internet

PV

Hi,
I installed the todoist plugin on outlook 2010.
The plugin seems installed okay but it doesn't connect to the internet.
Perhaps I entered the wrong user-password combi.
How can I login again with new user an password?
I tried reinstalling, but I don't get the login-screen again...

thanks in advance

Pieter

All responses

David Trey staff
Replied on Jan 18, 2013 - 14:27

Hello Pieter,

You can log out at the bottom of the plugin pane. Please tell me - what happens exactly when you try to log in? Do you see any error messages? Please note that if you have many tasks, the initial ,login may take a whole (30 seconds) and if Outlook would ask you if you'd like to stop the script, please choose "no".

Also, are you currently behind any firewalls or proxy servers? Do you have the latest Internet Explorer installed on your computer? Our Outlook plugin always uses IE to connect.


Best regards,
David

PV
Pieter Verhees
Replied on Jan 18, 2013 - 14:40

Okay,

Actually I do not use IExplorer but it is installed.
And no I can't logoff at the bottom. There is no option to do that.
The todoist icon keeps running and never finishes its job.
I closed outlook. Started and closed IE. When I started Outlook again I was able to give my password etc. again.
But unfortunately this still doesn't work. The icon doesn't resolve.

Yes I am behind a router, a hub and a firewall...

Pieter

David Trey staff
Replied on Jan 18, 2013 - 17:31

Pieter,

Please tell me - is the IE installed on your PC the latest version? So, if you're on WindowsXP - IE8, on Windows 7 - IE9 and Windows 8 - IE10?

Also:
- How many tasks do you have on your account (approximately)?
- Do you see the "A script may cause your computer to run slow, do you want to abort it" message?
- Can you access this site: http://todoist.com/?mini=1 directly through IE?
- Did you ever change the default IE privacy or cookie settings? Try to add todoist.com to the trusted sites list there.


Best regards,
David

PV
Pieter Verhees
Replied on Jan 21, 2013 - 17:32

Thanks David,

It works after I upgraded from IE7 to IE8 (XP).
Thanks for your support.

Pieter