+ Add Question

Tried to load the Windows Application. Software seems to do it thing, but when I try to Run I get the following "to run this application, you must install one of the following versions of the NET. Framework V4.0 Contact your application publisher about obtaining the appropriate version of the .Net framework"

JP

All responses

JP
John Pearson premium
Replied on Dec 30, 2012 - 20:02

What the heck is that?

David Trey staff
Replied on Dec 30, 2012 - 20:35

Hello John,

You can download and install Microsoft .NET Framework 4 from this location: http://www.microsoft.com/downloads/en/details.aspx?familyid=9cfb2d51-5ff4-4491-b0e5-b386f32c0992


Best regards,
David