+ Add Question

new app for mac backwards compatibility

NM

I downloaded and installed the new app for mac without realizing that it needs 10.7 or later which I do not have
Can you please send me the link to the prior version of the app which I was able to use
And in the future please make it clear on your updates how far back compatibility extends
thx
Nina
(premium user)

All responses

David Trey staff
Replied on Dec 17, 2012 - 18:06

Hello Nina,

Sorry for not clarifying what versions of Mac OS our app supports. You can continue to use the old version: http://files.wedoist.com/dbb88e0cacd358c4bb31da36b438475a/as/TodoistApp.zip but we no longer support it.


Best regards,
David