+ Add Question

To download my compuer said I need Net framework 4.0. Can you provide this?

TF

Need net Framework 4.0 installed on my computer to install the newest todoist app
Todd French
I am on Windows XP svc pack 3

All responses

David Trey staff
Replied on Dec 14, 2012 - 06:26

Hello Todd,

You can download and install the 'NET Framework (for free) from this location: http://www.microsoft.com/downloads/en/details.aspx?familyid=9cfb2d51-5ff4-4491-b0e5-b386f32c0992


Best regards,
David