+ Add Question

I am not getting SMS notifications

S

Hi, I am at Amsterdam, Netherlands. I have correctly entered my mobile number in the Settings page but I am not getting any SMS notifications. Even the test SMS is not received. Can you help resolve this issue?

All responses

David Trey staff
Replied on Nov 28, 2012 - 01:47

Hello,

Please tell me, did you enter the number with a plus sign and the country/area code in front of it, for example: +48123456789 ? Also, did you try the "send a test" feature three times selecting a different outgoing host from the "number to send from" drop-down menu?

If you did and it still doesn't work, please send your full phone number to david@todoist.com and I will contact our SMS provider about this issue.


Best regards,
David

Brendan Gibbons premium
Replied on Nov 28, 2012 - 03:43

I had similar problems here in the UK as the above user, but it was solved for me by selecting the third outgoing host in the "number to send from" list.

Changing to the Canada host enabled me to receive SMS reminders here in the UK.

Cheers,

Brendan

S
saravanankn premium
Replied on Nov 28, 2012 - 05:10

Great! it works. thanks so much

Z
zxmkv39 premium
Replied on Dec 05, 2012 - 03:44

Hello, I live in Berlin and have the same problems as the above user and even tried what David Trey from the staff suggested - still no text message nor test message. What should I do?

David Trey staff
Replied on Dec 05, 2012 - 06:10

Hello,

If you're adding your phone number in the correct format, for example: +49123456789 that is - with the plus sign at the front, followed by the country.area code, no spaces or dashes and you can't receive the test message through none of the three outgoing hosts from the "Number to send from" drop-down menu, then please send your full phone number to david@todoist.com and we will contact our SMS provider about this issue.


Best regards,
David

Z
zxmkv39 premium
Replied on Dec 07, 2012 - 04:15

Now it's working!! Thank you from Berlin!! J.

PM
Paul Masri premium
Replied on Jan 02, 2013 - 08:22

I'm in the UK. First host (US) doesn't work. Thanks for instructions in this thread as third host (Canada) does work.