+ Add Question

Date Jibberish in Comments Windows

MB

What does this mean? This should be the date of the comment I noted under a task.

All of the dates in my Comments in all tasks now show this.

undefined NaN NaN - NaN:

All responses

David Trey staff
Replied on Oct 22, 2012 - 14:43 UTC

Hello,

please clarify - are you accessing Todoist directly through the web-app or through a plugin? Are you referring to the dates that should show when a task note has been added?


Best regards,
David

MB
Mike Bacon
Replied on Oct 23, 2012 - 06:18 UTC

I'm accessing directly through internet explorer. I'm referring to the dates when you add a Note to task. Yesterday this problem was on every note, this morning, just a random few. I missed part of the error msg, here's how it appears.


undefined NaN NaN - NaN:NaNam

David Trey staff
Replied on Oct 23, 2012 - 08:39 UTC

Unfortunately, I still can't reproduce this issue. Could you please send a screenshot to david@doist.io or describe the context in which this issue occurs (is it always on completed tasks listed at the bottom, on the completed task history, on active tasks, only after you add a task or edit a comment etc.)?

Also, please try to clear your browser's cache to see if it helps and let me know which version of Internet Explorer are you using.


Best regards,
David

Doug Mantle premium
Replied on Oct 24, 2012 - 09:43 UTC

I am haing the same problem working through IE 9 in my active tasks when viewing the notes associated. It is on most of the notes but not all.... I am not able to determine any pattern from my end.

Doug Mantle premium
Replied on Oct 24, 2012 - 09:50 UTC

update... i tried logging out and back in and it fixed the issue. Viewing the notes via the Outlook plug-in worked fine. It did appear that the notes affected were entered 23 October 2012. Notes with earlier dates as well as todays date appeared fine. I am using Win 7 Pro 64 bit

David Trey staff
Replied on Oct 24, 2012 - 10:32 UTC

Hello,

I will pass this issue to the developers, although so far, we unfortunately can't reproduce it.


Best regards,
David

David Trey staff
Replied on Nov 13, 2012 - 07:52 UTC

Hello,

This issue should now be permanently fixed with the latest update. If you're still experiencing it (and have cleared the cache), please let us know.


Best regards,
David

D
drayfield premium
Replied on Apr 02, 2013 - 12:09 UTC

Hi,

I'm experiencing this on several of my notes that were created last week.
I don't think this was fixed!

Cheers

David Trey staff
Replied on Apr 02, 2013 - 13:05 UTC

Hello,

Please try to log out, clear your browser's cache and offline app data, reload the browser, log back in and see if the issue persists. Note - please access Todoist directly through https://todoist.com and make sure you don't have bookmarks pointing to a different URL with an early version number in the URL

If the issue persists, please tell me:
- Are these tasks active now, or completed?
- Do you have the correct time zone set on your computer as well as in Todoist's Settings?


Best regards,
David

D
drayfield premium
Replied on Apr 02, 2013 - 13:25 UTC

Hi David,

That worked a treat, thank you. My bookmark was using app?v=90 and I think that's done the trick!

Thanks