+ Add Question

Outlook plugin not working

TM

Hello there,

i have downloaded the plugin, the plugin is listed and checked in the outlook trust center, and i have check the "never notify" in the control panel-user account settings.

Still, the plugin does not work.
I use W7, outlook 10

The plugin is in a continuous "loading-looking" mode...

What can i do?

All responses

David Trey staff
Replied on Aug 17, 2012 - 05:53 UTC

Hello Tilemachos,

please clear Internet Explorer's cache, go to IE's Internet Options and

1. In the PRIVACY tab:
- click on Advanced
- select "Override automatic cookie handling"
- choose "Accept" for both first- and third-party cookies

2. In the SECURITY tab:
- set the security level to medium-high
- click on Trusted sites
- click on the "Sites" button
- add todoist.com on the list and UNcheck the "require https transfer" box at the bottom.

Also, make sure the latest version of Internet Explorer is installed on your computer (in case of Windows 7, that would be IE 9) as the Outlook plugin always uses IE to connect to Todoist.


Best regards,
David

TM
Tilemachos Mavrakis
Replied on Aug 17, 2012 - 07:52 UTC


Dear David,

thanks for that.
Did all, re-started a couple of times, but still not working... still in the "loading" mode....
Since last night it has given me a headache...

What else could we do?
Since its a pilot for me (we are thinking to get the enterprise version soon) i m worried of this hussle to spread across the team...

BR,
Tilemachos

David Trey staff
Replied on Aug 17, 2012 - 08:44 UTC

Tilemachos,

please tell me - can you access this site: http://todoist.com/?mini=1 through Internet Explorer? If so, can you log in through there and then open Outlook? Or, if you're logged in, log out and the open Outlook? Does this have any affect? Can you reload the page from the Outlook plugin (through the right-click context menu)?

Also, are you using Internet Explorer 9 on your system?


Best regards,
David

TM
Tilemachos Mavrakis
Replied on Aug 18, 2012 - 03:26 UTC

David,

it looks like the prob is the IE. I use IE9 and now that i tried to log in i cannot...

I also logged out from chrome.

What would be the prob with IE?

BR,

T

David Trey staff
Replied on Aug 18, 2012 - 06:08 UTC

Tilemachos,

please clarify - did you experience issues when trying to log out through IE to the main http://todoist.com web-app or the mini version: http://todoist.com/?mini=1

Also, please tell me:
- Are you using any plugins/add-ons/extensions in IE (such as a Chrome frame or any other plugins)?
- If you've set every option in IE exactly as described earlier (and cleared the cache in the "General" tab -> Delete browsing history) and it didn't help, please try to lower the security level in the "Security" tab to medium.
- Have you changed any advanced IE settings at any time, such as - disabled JavaScript?
- Are you using Compatibility Mode in IE?
- What happens exactly if you try to log into Todoist directly through IE - do you only see the Loading screen or any error messages?


Best regards,
David

TM
Tilemachos Mavrakis
Replied on Aug 18, 2012 - 08:48 UTC

David,

i cannot logIN in IE. At all. With Chrome i experence no issues.
With IE9 i have never managed to login.
I also noticed that i have two IE9 in my PC (!!) one IE and one IE (64bit).

Other than that,
I lowered the security level
I dont know how to disable Javascript so...i dont think i did it
What do you mean by "compatibility mode in IE?"
When i try to login with IE i do not see anything. At all. No loading. Nothing. The screen does not move. Not even an error message.

Another thing is that when i uninstalled yesterday the todoist outlook plug in , it did not dissapear from Outlook. Is this normal?

Dont know what to do...
T

David Trey staff
Replied on Aug 18, 2012 - 12:49 UTC

Tilemachos,

please go to your system's Control Panel -> Add/Remove Programs and see if OutlookTodoist is listed there. If it's uninstalled properly it shouldn't be listed.

As for the Internet Explorer(s), please check in the Add/Remove Programs if you have an option to uninstall either one of them. If you do, then please do so and then re-download and re-install it again from the Microsoft site: http://windows.microsoft.com/en-us/internet-explorer/products/ie/home


Best regards,
David