+ Add Question

Internet explorer blocking some outlook plugin content

AM

Outlook 2010 32-bit
Windows 7 64-bit

The todoist Add-in loads, but there is a pop-up at the top that indicates IE is blocking content. The content is NOT displayed when I select "display blocked content". It appears to be blocking anything coming from cloudfront.net. I have tried adding cloudfront to the secure sites in IE, but that didn't work.

Thanks

All responses

David Trey staff
Replied on Jul 11, 2012 - 10:54 UTC

Hello Adam,

please try to add both cloudfront.net as well as todoist.com on the whitelists in the Privacy tab and Security tab. Also, click on "Advanced" in the Privacy tab, then "Override automatic cookie handling" and select Accept for both first- and third-party cookies.

If this won't help either, please tell me:
- Which version of IE is installed on your computer?
- On what level are your Security and Privacy settings?
- What error message does the popup display exactly?


Best regards,
David

AM
Adam MacKinnon
Replied on Jul 11, 2012 - 11:20 UTC

That hasn't helped:
Version: IE8
Security Level: Medium High
Message:
"To help protect your security, Internet Explorer has blocked this website from displaying content with security certificate errors."

AM
Adam MacKinnon
Replied on Jul 11, 2012 - 12:04 UTC

Also, the privacy level is set to medium.

David Trey staff
Replied on Jul 11, 2012 - 12:48 UTC

Adam,

please install Internet Explorer 9 and retry. If this won't help either, than use the "Clear SSL State" button in the "Content" tab.


Best regards,
David

AM
Adam MacKinnon
Replied on Jul 11, 2012 - 12:57 UTC

Thanks David,

Unfortunately, I cannot install IE9 at this time and the "Clear SSL State" did not have any effect.

David Trey staff
Replied on Jul 11, 2012 - 13:56 UTC

Adam,

according to pasts reports of a similar issue, installing IE 9 on Windows 7 has fixed this problem so upgrading it would be highly recommended.

In the meantime, you could try to to lower the security and privacy levels.

Please let me know if installing IE 9 won't solve this issue.


Best regards,
David