+ Add Question

Internet Explorer Link to Email Not Working in Gmail

KS

Hi There.
When I use Internet Explorer for the Gmail account, the link to e-mail functioanlity doesn't work (works for Firefox and Chrome but not IE 9). The links attached to the task ok, but when I click on it, it just takes the user to the inbox instead of that particular email that the task was linked to.

I recently upgraded to the paid version of your service and would really appreciate your help.
Thank you.
Kornel

All responses

David Trey staff
Replied on Jun 25, 2012 - 11:38 UTC

Hello Kornel,

I've been able to reproduce this issue and have passed in to the developers.

Thank you for reporting it and sorry for any inconvenience it has caused you.


Best regards,
David

KS
Kornel Szrejber
Replied on Jun 25, 2012 - 21:10 UTC

Thank you for the quick reply David.
I look forward to the patch.

Thanks again.
Kornel

KS
Kornel Szrejber
Replied on Aug 01, 2012 - 14:22 UTC

Hi David.
I just wanted to follow up if this bug has been resolved yet.
I got the HTML 5 release email from you guys and thought it would be fixed in this version but it looks like it wasn't so I just thought I'd follow up.

Thanks.

Kornel

David Trey staff
Replied on Aug 01, 2012 - 14:54 UTC

Hello Kornel,

indeed, this issue still persists. We are working on it and will inform you once it's been fixed.

We're sorry for the inconvenience.


Best regards,
David

David Trey staff
Replied on Aug 28, 2012 - 18:55 UTC

Hello Kornel,

this issue should now be fixed and the links to GMail should open the correct message in Internet Explorer.


Best regards,
David

KS
Kornel Szrejber
Replied on Aug 29, 2012 - 12:32 UTC

Hi David.
I just tried it and it is still not working (it's doing the same thing as before).

Is there anything that I should be doing with IE settings to get it working properly?

Thanks.
Kornel

David Trey staff
Replied on Aug 29, 2012 - 16:12 UTC

Kornel,

please log out of Todoist, delete your browser's cache, add a new bookmark to "Todoist Tasks" (Todoist Anywhere) and reload your browser.

Also, make sure it accepts cookies and has standard (medium or medium-high) security settings.

If neither helps, please tell me:
- What URL does the linked task point to?
- What URL opens in the new IE window when you click on the linked task?
- Are you using any GMail Labs extensions?


Best regards,
David