+ Add Question

Chrome Extension Tab to Date

Greetings,

I'm using chrome version 18.0.1025.168 m on windows. I have the chrome extension installed. The problem is when adding a task, I usually hit the tab key to go to the date field, however this doesn't work on the extension.

All responses

David Trey staff
Replied on May 09, 2012 - 11:59 UTC

Hello Todd,

unfortunately, I can't reproduce this issue.

Please tell me:
- Does this issue occur if you add a task from a project view or using the QuickAdd option?
- Are you using the "Add task" link at the bottom of a task list or the "Add task below" or "Add task above" function?
- Can you reproduce this issue multiple times?


Best regards,
David

LP
Lee Penney
Replied on May 11, 2012 - 10:35 UTC

I also have this issue using the Chrome extension.

I'm using the Add task link at the bottom of a project.

Happens every time, not just randomly.

Win 7/Chrome 18.0.1025.168 m

This isn't new, has always been the case with the extension.

David Trey staff
Replied on May 11, 2012 - 11:56 UTC

Hello Lee,

indeed, I've been able to partially reproduce this issue. It always happens when adding a website as a task and sometimes by adding a regular task although it seems to work once you add one task.

Still, thank you very much for reporting it, we will try to fix it as soon as we can.

Sorry for any inconvenience this might have caused you.


Best regards,
David

David Trey staff
Replied on May 31, 2012 - 14:10 UTC

Hello,

we've been working on this issue and unfortunately, it can't be fixed as it seems to be a Chrome issue.

We will continue to try to fix it as future Chrome updates will be released, but for now it's not possible. Sorry for the inconvenience.


Best regards,
David

Todd Allan premium
Replied on May 31, 2012 - 15:21 UTC

Interestingly, when I'm at work on a Windows 7 laptop with chrome, I have this problem. When I'm at home with my macbook air and chrome, I don't have this problem.

JM
Joe Mitchell
Replied on Jun 07, 2012 - 08:16 UTC

You're not alone Todd - I get a similar inconsistency - my Windows XP machine at work has this problem, my Windows 7 laptop doesn't.