+ Add Question

Missing icons on Mobile site

U

I have successfully accessed the mobile site on Android as I wait for your "in-house" app to be finished, but I get several small boxes with a question mark inside of them which I assume are missing icons.

Any suggestions?

Thanks,
Peter (Premium)

All responses

David Trey staff
Replied on Feb 04, 2012 - 12:55

Hello Peter,

please try to clear your mobile browser's cache and if this doesn't help, make sure it accepts images.


Best regards,
David

U
Unknown
Replied on Feb 05, 2012 - 04:07

Tried both but no difference. I'm using Android 2.1 if that's of any consequence.
All other browser pages display images without a problem.

Looking forward to your solution.

Peter

David Trey staff
Replied on Feb 05, 2012 - 10:32

Peter,

please tell me - which browser are you using on your phone?

Also, when you clear your cache and cookies, does the website ask you for permission to store offline data? If it does, please choose "never for this site".

Are all the icons missing or just some? Please try to access the site ( https://todoist.com/m/ ) through your desktop computer and compare it with your phone to see if every image is missing.


Best regards,
David

U
Unknown
Replied on Feb 05, 2012 - 10:46

I use the default browser in Android. (i.e. Google)

Again cleared cache, and cookies and compared to desktop access to the same site all images are missing: eg.

Refresh:
https://d20w07sks2qijv.cloudfront.net/76084e29cb2cf72b320e888edc583dfb.gif
+
https://d20w07sks2qijv.cloudfront.net/76084e29cb2cf72b320e888edc583dfb.gif

Checkbox frame:
https://d20w07sks2qijv.cloudfront.net/e059607cc5e3ff4a629d51ae66b995ff.gif

Peter

U
Unknown
Replied on Feb 05, 2012 - 10:49

Maybe it the SSL of the cloudfront?

U
Unknown
Replied on Feb 05, 2012 - 10:58

Also I just noticed that the number of Tasks for "Today" and "Next 7 Days" are missing from the Android display!

David Trey staff
Replied on Feb 06, 2012 - 05:49

Peter,

please tell me, are you connected via WiFi or 3G when this issue occurs?


Best regards,
David

U
Unknown
Replied on Feb 06, 2012 - 12:23

Hi David,

I'm connected via WiFi.

Peter

David Trey staff
Replied on Feb 06, 2012 - 18:26

Peter,

I still can't reproduce this issue, but will forward it to the developers and hopefully it can be resolved soon.

Sorry for the inconvenience.


Best regards,
David

U
Unknown
Replied on Feb 07, 2012 - 01:14

David,

Here is a screenshot:

http://dl.dropbox.com/u/13764175/2012-02-07-07-53-57.png

Peter