+ Add Question

Adding Outlook emails as tasks

BI

I have installed the Outlook Plugin for Todoist and it seems to work great in general. The only issue I am having is getting back to the email through the Todoist interface. My current workflow is to

1. Add the email as a task in Todoist using the plugin
2. Move the email to from my inbox to an archive folder

If open my task in Todoist and try to open the original email, nothing happens. I believe this is because the email is in my archive folder. If the email is still in the inbox, where I originally had the email, it will open correctly. Do you have a solution for me?

All responses

David Trey staff
Replied on Nov 20, 2011 - 05:45 UTC

Hello Bones,

please try to move the email to the archived folder first and then add it as a task to Todoist.

If this doesn't help, please tell me:
- Are you using an Exchange server?
- Which version of Outlook are you using?
- What OS are you using?


Best regards,
David

BI
Bones Ijeoma premium
Replied on Nov 21, 2011 - 19:54 UTC

That worked, but it adds an extra step to my workflow.

Is there any way to actually attach the email to the task, instead of just linking to it?

David Trey staff
Replied on Nov 22, 2011 - 07:23 UTC

Bones,

unfortunately, it's not possible to attack files in Todoist right now, but thank you for the suggestion, we will consider adding such option in future development.

Feel free fo vote for this feature request in our Votebox:
http://todoist.com/Vote/showProposal/182/

Also, we will try to fix the issue with broken links for archived messages. In order to identify the problem, it would be very helpful if you would answer the following questions:
- Are you using an Exchange server?
- Which version of Outlook are you using?
- What OS are you using?

Thank you in advance and sorry for the inconvenience.


Best regards,
David

BI
Bones Ijeoma premium
Replied on Nov 22, 2011 - 09:57 UTC

OK, thanks.

- Are you using an Exchange server? Yes
- Which version of Outlook are you using? Outlook 2010 x64
- What OS are you using? Windows 7 Ultimate x64

Omar Shahine premium
Replied on Nov 24, 2011 - 10:09 UTC

as an FYI I do not have this problem. No matter where I move the email, clicking the link opens the task just fine.

I am using Outlook 2012 x86 on Windows 7 x64.

BTW, there is really no good reason to use 64 bit Office. 32 bit on 64 bit windows runs just fine.

JM
Jose M. Cabrera
Replied on Nov 28, 2011 - 09:46 UTC

I do have the same issue. I have the same landscape and versions as Bones Ijeoma, except that my W7 is x32bit instead of x64bit.

BI
Bones Ijeoma premium
Replied on Nov 29, 2011 - 13:13 UTC

I have uninstalled Outlook 2010 x64 and installed the 32-bit version. I am still having the same issue.