+ Add Question

Todoist just showing loading...

V

Todoist does not open in either Firefox or Safari. I tried the solution mentioned in another thread about removing Todoist from the List of Websites in Network tab.

I didn't have Todoist.com in the list of websites in the Network tab, yet still it shows only "Loading..." in both Firefox and Safari. I'm using Firefox 5.0 & Safari 5.1.

Please advise.

Thanks...

All responses

David Trey staff
Replied on Aug 04, 2011 - 06:02

Hello Vinay,

please try to clear your browser cache. If this doesn't help, please tell me:
- Do you have any ad- or script-blocking plugins installed and JavaScript activated?
- Are you trying to access Todoist directly through the website or through a plugin (if so, which one)?
- Does this also happen in any other newly installed browser (IE, Chrome etc.)?


Best regards,
David

V
Vinay
Replied on Aug 04, 2011 - 08:58

Hi David,

I tried clearing the cache, still doesn't work.

- I have no script blocking plugins. Javascript is enabled.

- directly through website

- happens on all browsers (IE, Firefox, Safari & Chrome).


This is the screenshot of when I open the site in Chrome:
http://imageshack.us/photo/my-images/706/97733952.jpg/

I'm opening the home page and the html is all over the place because the images are not loading.

This is the screenshot of firefox where I'm logged in and it just shows loading.
http://imageshack.us/photo/my-images/856/12069975.jpg/

Thanks
Vinay

David Trey staff
Replied on Aug 04, 2011 - 09:54

Does this happen with other sites as well? Do you have any applications running in the background which may use most of your network resources?

Please try to reboot your computer, do not open any background applications (and/or disable those which launch automatically), open just one browser window and tell me if the issue still occurs.


Best regards,
David

SL
Shoni Litinsky
Replied on Aug 04, 2011 - 14:01

This is also happening to me. I have tried all your suggestions and can't figure it out!

David Trey staff
Replied on Aug 04, 2011 - 16:46

Hello Shoni,

If you're using Firefox, please go to Tools -> Options -> Advanced -> Network Tab and remove todoist.com from the list of sites storing offline data.

Also, please try to clear your browser cache and refresh the page using Ctrl+F5.

If this doesn't help, please tell me:
- What browser are you using?
- Are you trying to access Todoist directly through the website or through a plugin (if so, which one)?
- Does this also happen in any other browser?
- Do you have any ad- or script-blocking plugins installed and JavaScript activated?


Best regards,
David

V
Vinay
Replied on Aug 04, 2011 - 21:50

>> Does this happen with other sites as well?

No only with todoist. The other websites are loading fine.

>> Do you have any applications running in the background which may use most of your network resources?

No.

>> Please try to reboot your computer, do not open any background applications (and/or disable those which launch automatically), open just one browser window and tell me if the issue still occurs.

Did this also. Even disabled my antivirus and firewall before checking. Still the same issue.

David Trey staff
Replied on Aug 05, 2011 - 05:58

Hello Vinay,

unfortunately, I can't reproduce this issue :(

Please try access the Chrome options, go to the "Under the Hood" tab and make following changes:

1. In Privacy -> Content Settings, set:
- Cookies -> Allow local data to be set
- Cookies -> Manage exceptions (add todoist.com and click "Allow")
- Images -> Show all images
- JavaScript -> Allow all sites to run JavaScript
2. In the HTTPS/SSL section check:
- Use SSL 3.0
- Use TLS 1.0

Also, wherever you can "add exceptions", use this option and add todoist.com on the whitelist.


Best regards,
David

JP
Joshua Percival
Replied on Aug 09, 2011 - 00:50

David,

I have taken all actions recommended and have been getting it for a couple of weeks. When I look at the Firefox Web Developer->Web Console, it is getting an "illegal character" when loading the javascript zip files http://d20w07sks2qijv.cloudfront.net/a1db4e54fbc178c6fba7ca139c661e72.js.jgz?sfgdata=+sfgRmluamFuX1R5cGU9amF2YV9zY3JpcHQmRmluamFuX0xhbmc9dGV4dC9qYXZhc2NyaXB0+n

and

http://d20w07sks2qijv.cloudfront.net/1d4b5606aed20f4025163d92f80234a2.js.jgz?sfgdata=+sfgRmluamFuX1R5cGU9amF2YV9zY3JpcHQmRmluamFuX0xhbmc9dGV4dC9qYXZhc2NyaXB0+n

That results in subsequent failures on line 67, 74, 84, 118 of the html. Hope that helps.

Josh
(Firefox 5.0, direct web page, everything open, no ad block)

V
Vinay
Replied on Aug 09, 2011 - 01:20

Even in my case when I look at the status bar, the site seems to get stuck at cloudfront.net.

As Josh mentioned, when I look at Web Developer -> Web Console I get "[undefined 15000ms]" next to all cloudfront.net URL's..

V
Vinay
Replied on Aug 09, 2011 - 01:23

I also need to add... when looking at the errors in Safari (Window -> Activity), it says "A server with the specified name could not be found" next to all cloudfront.net URL's.

Could this be a DNS issue?

David Trey staff
Replied on Aug 09, 2011 - 06:10

Hello Joshua and Vinay,

thank you for the information, I have forwarded it to the developers, hopefully this would help in solving this issue.

Sorry for any inconvenience it might have caused you.


Best regards,
David

Amir Salihefendic staff
Replied on Aug 09, 2011 - 10:08

Hey all

Cloudfront.net is Amazon's CDN network that we use to speed up static file loading. I am unsure why you guys are experiencing issues with it and we are unable to reproduce them.

We will debug this more tho' and this issue could be related to DNS or your Internet provider.

What city/country are you from?

Regards,
Amir

V
Vinay
Replied on Aug 09, 2011 - 10:18

I'm from Mumbai, India.


Vinay

JP
Joshua Percival
Replied on Aug 09, 2011 - 18:58

Brisbane and Sydney Australia through at least two different service providers.

Josh

T
TC
Replied on Nov 17, 2011 - 21:52

This is also was happening to me in Firefox. Message just said loading...

I did as you said: Tools -> Options -> Advanced -> Network Tab and remove todoist.com from the list of sites storing offline data.

Now it loads fine. Just thought you should know.
Hurray! But I missed 2 months of Todoist. Unfortunately there must be lots of people that just gave up.

Thanks
Tim C.
London, Canada