+ Add Question

Installed Outlook Plug In But Nothing is Showing Up

CB

I am working on Windows XP in Outlook 2003 and I have installed the Todoist plug in and restarted outlook but I cannot find any todoist icons or buttons in my outlook.

HELP!

All responses

David Trey staff
Replied on Aug 01, 2011 - 10:13

Hello Casey,

Unfortunately, this plug-in is primarily made for Outlook 2007 or 2010. You could see if it works, though, following these steps:

1. Open Outlook.
2. Go to Tools -> Options -> "Other" tab
3. Click Advanced Options then COM Add-ins

You should see Todoist listed there, probably without a check mark. Click the check box next to Todoist.


Best regards,
David

David Trey staff
Replied on Aug 18, 2011 - 11:53

Hello Casey,

we have released a new version of the "Todoist for Outlook" add-in.

Please remove your current Outlook add-in by accessing the Control Panel -> Add/Remove Programs and deleting "OutlookTodoist", download the new application from:

http://todoist.com/outlook

and install it.

If you still experience any issues with the new version, please let us know.


Best regards,
David

J
Jennifer
Replied on Mar 13, 2012 - 12:40

I am having the same problem. Downloaded plugin 3/13/12 to my desktop. Got administrator to open and it appeared to run but received no "installed" message (maybe there isn't one)? Restarted computer, reopened outlook (via login - could that be the prob?) but can't find it. Followed your instructions to Casey above but it is not showing at all in the COM box.

Please help! I was so excited to upgrade to premium today but it was a requirement for me to make emails into tasks in Outlook.

Thanks,
Jenn

David Trey staff
Replied on Mar 13, 2012 - 13:46

Hello Jennifer,

please use your system's "Search" feature and look for this phrase: TodoistForOutlook on your system partition (it should be either in the WINDOWS/Temp folder or somewhere in the ApplicationData folder). You will most likely find a uncompressed copy of the installer. If you do, run the Setup.exe file from this folder. If not, please let me know.


Best regards,
David

J
Jennifer
Replied on Mar 20, 2012 - 13:42

Hi David,
When I posted last week, I was using Outlook 2003. Now it's been upgraded to 2007 (expressly so that I can use the todoist plugin). I redownloaded the plug-in, which is in my "downloads" folder. I run it and still get same split second progress bar, then nothing. I closed and opened Outlook but have nothing new. I checked the Tools/Options/Other/Advanced but have no "COM Add-In" box at all. I checked Tools/Trust Center/Add-Ins/COMs and there is no Todoist there either.

Help!

Thanks,
Jenn

J
Jennifer
Replied on Mar 20, 2012 - 15:43

Resolved. Needed administrator privileges. Of course!