+ Add Question

where are my tasks!?

M

Hi,

Today, Thursday, July 28, 2011 the service was unavailable. Now it seems to be back but I can't see my stored tasks.

Could you please look into this?

Thanks!

All responses

FS
Franziska Schwarz
Replied on Jul 28, 2011 - 10:53

Same for me. That's terrible! Please fix soon!

IG
Ilija Gospodinov
Replied on Jul 28, 2011 - 10:56

Same for me! I can see the projects and number of tasks per project, but I see no tasks in the 7 days view. Or when selecting any project. Please resolve as soon as possible.

David Trey staff
Replied on Jul 28, 2011 - 10:56

Hello,

we've recently experienced an outage followed by corruption issues with our database, which has marked all your tasks as completed and therefore they have been moved to the archive (see -> "Get completed tasks" at the bottom of the task list).

Please be aware, that none of your data has been lost. We are currently working on restoring all your tasks and projects and we will then merge them with any other tasks you've created recently so the will be no missing data at all.

We're very sorry you've experienced this issue, we assure you, we'll do everything to prevent such issue from happening in the future.

We will keep you up to date on the current progress in this thread:
http://todoist.com/Support/showQuestion/255/


Best regards,
David

JB
Joshua Burkhow
Replied on Jul 28, 2011 - 10:56

They got deleted! I couldn't find mine but if you look down below your tasks you'll see they are showing as deleted. I tried to recover some of them but there are others that I can't.

U
Unknown
Replied on Jul 28, 2011 - 10:57

Honestly, do you guys even read what's already been posted before you post your own question?

It's a known problem. They're working on it. BE patient and it will get fixed.

JN
Jan Novak
Replied on Jul 28, 2011 - 11:53

Each of my task, is mark as done! And someone are just gone!

DS
Debajyoti S Pathak
Replied on Jul 28, 2011 - 21:27

I am so happy to see my tasks re appear. thank you

U
Unknown
Replied on Jul 29, 2011 - 00:30

It works now, thanks you for your quick resolving this issue