+ Add Question

"Ev Sunday" tasks not showing up on iPhone

MB

I've never had this problem before but today, all the tasks that I have set to recur on "ev sunday" are not visible at all on the "Today" view of iPhone app.

They remain visible as expected for today on the website.

All responses

Brendon Wadey staff
Replied on Oct 27, 2013 - 18:26 UTC

Hi Martin,

Please confirm that your device setting, and your desktop, and Todoist's settings are set to the same Timezone. Also, Sunday is daylight saving which can cause some temporary issues such as this, but should be resolved tomorrow.

Thanks,
Brendon.

MB
Martin Baker
Replied on Oct 27, 2013 - 18:53 UTC

Both iOS app and website app are set to Europe/London timezone.

Brendon Wadey staff
Replied on Oct 27, 2013 - 18:54 UTC

Martin,

Please let me know if this continues on Monday.

Thanks,
Brendon.

MB
Martin Baker
Replied on Oct 28, 2013 - 11:47 UTC

Hi Brendon

Problem is still there and has got worse! Uncompleted tasks from yesterday not showing up in iOS and while I have 8 tasks showing up for today in the web app, in the iOS app only 1 is shown.

NOT showing up, tasks set to:
"every day"
"every mon"
"28 oct"

IS showing up, task set to:
"every mon, tue, wed, thu, fri, sat"

David Trey staff
Replied on Oct 28, 2013 - 13:13 UTC

Hello Martin,

Unfortunately, I can't reproduce this issue. All existing tasks are being displayed on my device (running iOS 7.0.3) and all new tasks I've added now with dates such as "every day", "every mon" and "every tue" are shown correctly in the iOS app's "7 days" view.

Please try to delete the app, reboot your device, reinstall it and let me know if the issue persists.


Best regards,
David

MB
Martin Baker
Replied on Oct 28, 2013 - 13:45 UTC

Done that but even worse. Now I get no tasks at all showing up for today! As before, when I go to the "next 7 days" view, there is nothing listed for the next seven days.

MB
Martin Baker
Replied on Oct 28, 2013 - 13:47 UTC

I am using Google account for login BTW.

David Trey staff
Replied on Oct 28, 2013 - 14:14 UTC

Martin,

Unfortunately, I still can't reproduce this issue, but I've passed it to the developers and we're looking into it now.


Best regards,
David

David Trey staff
Replied on Oct 28, 2013 - 17:20 UTC

This issue should now be fixed. Please resync the data or make a minor change on your task list or log out and back in to see the changes.


Best regards,
David

MB
Martin Baker
Replied on Oct 28, 2013 - 20:57 UTC

Yes I'm seeing it fixed now, thanks.