+ Add Question

Why won't the Android app install?

LH

I have tried installing the Android app from your email link and directly from the Google Play store, and cannot. Either way, I get a message that says 'invalid package file'.
I have a Samsung Galaxy Tab 10.1 running Android 4.0.4. Could that be the problem? I'm going to try upgrading Android and see if that helps. If that is not the issue, do you have any ideas what it might be?

Thanx,
LEH

All responses

David Trey staff
Replied on Aug 13, 2013 - 11:28 UTC

Hello Larry,

Our app should work on this version of Android. Please tell us:
- Do you have any custom ROMs installed?
- Are you referring to the 1.3 version of our app or the 2.0 beta?
- Did you even had such issues with any earlier versions of our app?


Best regards,
David