+ Add Question

Logging in on android ap

CS

I'm having no luck logging in to the android ap - every time i've tried -
in the last 3 hours - it says that an unknown error has occurred?
is there anyway in which I can find out what the error might be or will it
remain part of the vast unknown?
Cheers
Chris

All responses

David Trey staff
Replied on Feb 08, 2013 - 18:40 UTC

Hello Chris,

Please tell me:
- Which version of Android are you using?
- Has your account been set up using the Google Login or manually by typing an email/password combination?
- Are you using the same way to log in as you do on the web-app (either manual or via Google)?
- Have you tried to clear the app's cache, then uninstall and reinstall it?


Best regards,
David

CS
chris stanway
Replied on Feb 08, 2013 - 19:05 UTC

Thanks for getting back to me

Using HTC wildfire- I was using the google login I think - although I have tried using my email address and password as well but then nothing happens at all.
I've removed the app from the phone, and then tried re-installed it 3 times - but with no success.
Will try again tomorrow...
Chris

David Trey staff
Replied on Feb 08, 2013 - 19:10 UTC

Chris,

Please try to go to the web-app at https://todoist.com , click on the gear icon in the top-right corner, go to Settings -> Account and edit your password here. Set a fairly short password with no special characters and try to manually log in by typing the email/password combination through Android.

If you will be able to log in this way, log out of the app, then change the password through the web-app to something better (longer with special characters) and let me know if the issue will still persist.


Best regards,
David

RL
Raymond Leung
Replied on Oct 21, 2013 - 15:17 UTC

I have the same problem. I am using android 2.2.2. I have added password to Todoist account settings, Tried both google a/c and manual login but both failed. I have also tried the uninstall - reboot - re-install route and then tried both google a/c and manual login but still had no luck. Any help?
Ray

David Trey staff
Replied on Oct 21, 2013 - 19:51 UTC

Hello Raymond,

We've made some changes on the back-end, please let us know if the issue persists.


Best regards,
David

RL
Raymond Leung
Replied on Oct 22, 2013 - 00:42 UTC

Problem persists, even after uninstall - reboot - reinstall, and with both manual and google a/c login.

Ray

David Trey staff
Replied on Oct 22, 2013 - 13:50 UTC

Hello,

This issue has now been fixed. Sorry for the inconvenience.


Best regards,
David

RL
Raymond Leung
Replied on Oct 22, 2013 - 18:15 UTC

Got it working now. thanks.

Ray