+ Add Question

problem installing

TL

i manage to download the file but when i try to open it it writes:

"there is a problem parsing the package"

i use HTC legend, android 2.1

All responses

David Trey staff
Replied on Sep 08, 2012 - 00:59

Hello Tali,

unfortunately, our app will only work on devices running Android 2.2 or later. Earlier versions will not be supported. Sorry for the inconvenience.


Best regards,
David